اطلاعیه

بستن
No announcement yet.

web conference

بستن
X
 
  • فیلتر کردن
  • زمان
  • نمایش
Clear All
پست های جدید

    web conference

    با سلام
    ماژول web conference روی الستیکس 2.3 نصب کردم .
    یه کنفرانس روم راه انداختم هنگامی که میخوام تصویر (video (webcam اجرا کنم با مشکل روبه رو میشم
    فلش پلیر هم نصبه و اجزای اجرا webcam & voice هم داره ولی تصویر روی پیج کنفرانس روم نمیاد
    تنضیمات مربوط به browser هم چگ کردم
    از کمک دوستان ممنون میشم

    #2
    سلام
    تو sip.conf , تو کانتکس general باید videosupport=yes را از حالت کامنت در آورده باشی و یوزر های sipی که تعریف کردی ماژول h264 , 263, 263p رو allow کرده باشی.
    اگه این کارا درست انجام بشه شما میتونی video call رو داشته باشی.
    امیدوارم تونته باشم مشکلتو حل کنم.

    کامنت


      #3
      دوست عزیز این مربوط video call نمیشه
      در مورد web conference هست
      درسته تنظیماتcodec تا جایی مربوط به این میشه ولی مشکل تو لود نشدن تصویر توی browser هست

      کامنت


        #4
        در این ماژول یک نفر به تعدادی تصویر میده.

        کامنت


          #5
          دوستان گرامی
          با این ماژول اشنایی کامل دارم و روی 2.4 تست کردمو کاملا درست کار میکنه
          مشکلم اینکه روی این elastix 2.3 از اول راه انداختم و این ماژول روی 2.3 از اولش مشکل داره حالا کلی سرویس و برنامه های جانبی که هر کدومشون یه برنامه نوس جدا نوشته و روی یه hp G8 سواره
          و اینکه بخوام update کنم نمیشه کلی سرویس بامکافات کنار هم قرار دادم.
          تنضیمات سیستمی 2.3 و 2.4 با هم مقایسه کرذم ولی نتونستم تفاوت بینشون پیدا کنم
          اگه از اساتید کسی با این این مشکل اشنایی داره ممنونن میشم راهنمایی کنه

          کامنت


            #6
            من کل پکیج رو از این مسیر گرفتم
            کد PHP:
            http://repo.elastix.org/elastix/2.5/commercial_addons/i386/RPMS/ 
            اما میخوام بدون کنفرانس کدوم پکیج؟؟
            آخرین ویرایش توسط Habili; در تاریخ/ساعت 01-14-2020, 12:35 AM.

            کامنت


              #7
              نوشته شده توسط amirm2n مشاهده پست
              دوستان گرامی
              با این ماژول اشنایی کامل دارم و روی 2.4 تست کردمو کاملا درست کار میکنه
              مشکلم اینکه روی این elastix 2.3 از اول راه انداختم و این ماژول روی 2.3 از اولش مشکل داره حالا کلی سرویس و برنامه های جانبی که هر کدومشون یه برنامه نوس جدا نوشته و روی یه hp G8 سواره
              و اینکه بخوام update کنم نمیشه کلی سرویس بامکافات کنار هم قرار دادم.
              تنضیمات سیستمی 2.3 و 2.4 با هم مقایسه کرذم ولی نتونستم تفاوت بینشون پیدا کنم
              اگه از اساتید کسی با این این مشکل اشنایی داره ممنونن میشم راهنمایی کنه
              سلام
              حقیقتش من با این فیچر کار نکردم یعنی نیازم نبوده
              ولی اگه میگین که با این مشکل در 2.3 رو به رو شدین امکان داره مشکل در2.3 باشه مثلا یه باگ باشه تو این ورژن
              با توجه به اینکه گفتین کلی مکافات دارین برا تغییر ورژن و من آپدیت رو هم بهتون پیشنهاد نمیکنم به نظرم یه الستیکس 2.4 نصب کنین و web conferance رو توش ok کنین و بعد بین 2.4 و .3 خودتون ترانک بزنین و بقیه کانفیگ ها تون رو بین دو سرور از طریق این ترانک انجام بدین

              من قلبی بزرگ با رویاهایی بزرگ دارم. دانسته هایمان را با هم به اشتراک بگذاریم.

              کامنت

              درباره انجمن منطقه لینوکسی ها

              انجمن منطقه لینوکسی ها با هدف ارتقاء سطح علمی کاربران در سطح جهانی و همچنین کمک به بالا بردن سطح علمی عمومی در زمینه های تخصصی فوق پایه گذاری شده است. انجمن منطقه لینوکسی ها از طریق کارشناسان و متخصصان پاسخگوی سوالات گوناگون کاربران مبتدی یا پیشرفته میباشد تا حد امکان تلاش شده که محیطی متنوع و کاربر پسند و به دور از هرگونه حاشیه جهت فعالیت کاربران در این انجمن ایجاد شود. لذا ما به صورت مستمر برای پیشرفت کمی و کیفی محتوی و اطلاعات انجمنمان میکوشیم که این برای ما ارزشمند و حائز اهمیت است. کلیه حقوق،اطلاعات و مقالات در این انجمن متعلق به سایت منطقه لینوکسی ها میباشد، و هرگونه نسخه برداری بدون ذکر منبع مورد پیگرد قانونی خواهد شد.

              شبکه های اجتماعی

              ایمیل مدیریت

              Habili@linux-zone.org

              در حال انجام ...
              X