اطلاعیه

بستن
هنوز اطلاعیه ای در دست نیست.

قطع شدن ارتباط کانکشن pppoe client در میکروتیک

بستن
X
 
  • فیلتر کردن
  • زمان
  • نمایش
Clear All
پست های جدید

    قطع شدن ارتباط کانکشن pppoe client در میکروتیک

    با سلام خدمت دوستان گلم
    تو میکروتیک pppoe serverراه انداختم ، اینترنتشو با کانکشن pppoe client میگیره ،کاربرا هم به pppoe server متصل و اینتدنت میگیرن ولی مشکلی جدیدا پیش اومده اینه ارتباط pppoe client با اینترنت قطع،طبعا اینترنت نیز قطع میشه ک برای حل این مشکل یکبار باید کانکشن pppoe clientغیرفعال و فعال کنم تا یوزرها اینتدنت دار بشن....، دوستان کسی میدونه واسه حل این مشکل باید چکار کنم

    #2
    سلام، این امکان وجود داره که provider اینترنت کانکش شما را بخاطر طولانی بودن اتصال قطع کنه ؟

    کامنت


      #3
      ن اینطوری نیس یک ماهی میشه میکروتیک اینطوری شده همیشه هم این حالت پیش نمیاد
      زمانی که اینطوری میشه همه ارتباطات اوکی ولی اینترنت قطع میشه که باید کانکشن pppoe client غیرفعال و فعال کرد ؟؟؟؟؟؟؟:221:

      کامنت


        #4
        سلام
        بنده باز فکر میکنم این مشکل از سوی سرویس دهنده اینترنت می باشد یا ورژن میکروتیک را اعلام کنید
        درحال حاضر جهت رفع این مورد از سرویس script میکروتیک استفاده می کنیم و با فعال سازی سرویس job میکروتیک هر یک مدت چک کنید اگر سرویس غیر فعال بود شروع به راه اندازی دوباره اینترفیس مربوط به pppoe می کند.
        در صورت تمایل می توانید به بنده پیام خصوصی ارسال کنید.

        Don't forget, if you've multiple ISPs# HostPingA and HostPingB
        # must have the static routes.
        # example:
        # (if HostPingA=8.8.8.8; HostPingB=8.8.4.4;
        # and GW of ISP1=172.16.18.1 )
        #
        # /ip route
        # add dst-address=8.8.8.8 gateway=172.16.18.1 scope=10
        # add dst-address=8.8.4.4 gateway=172.16.18.1 scope=10


        ##### Script Settings #####
        :local WanName "pppoe-out1"
        :local HostPingA "8.8.8.8"
        :local HostPingB "8.8.4.4"
        #####################


        :local PingCount "5"
        :local WanStat
        /interface pppoe-client monitor $WanName once do={ :set WanStat $status}
        :if ($WanStat = "connected") do={
        :local pingresultA [/ping $HostPingA count=$PingCount];
        :if ($pingresultA = 0) do={
        :local pingresultB [/ping $HostPingB count=$PingCount];
        :if ($pingresultB = 0) do={
        :log error message="Script can not ping thru <$WanName>. Try to reconnect...";
        :interface pppoe-client disable $WanName;
        :delay 5;
        :interface pppoe-client enable $WanName;
        :log warning message="PPPoE has Reconnected by script";
        }
        }
        }
        آخرین ویرایش توسط masome vahid; در تاریخ/ساعت 06-19-2015, 11:28 AM.

        کامنت


          #5
          حقيقتش ورژنش 5.18 البته از نوع x86 رو كيس نصبش كردم از اين ور*ژنهاي كرك شده ؛دو ساله كه از اين سيستم دارم استفاده مي كنم حدود 80 تا كاربر دارم
          با دستور netwatch فعلا طوري تنظيم كردم كه هر 1 ثانيه اي پي 8.8.8.8 چك كنه اگه تا 5 ثانيه قطع بوود كانكشن pppoe-client غيرفعال و فعال كنه

          کامنت


            #6
            سلام
            باز به نظر من یک سوال سرویس دهنده اینترنت خود بپرس که این نوع محدود را گذاشته که کانکشی بعد از چه مدت اتصال Timeout شود ؟؟
            در صورت امکان و اگر خواستی یک دسترسی به بنده بده از نوع Read Only یک نگاه به تنظیمات بکنم شاید مورد باشد که اختلال هم ایجاد کند.
            آخرین ویرایش توسط masome vahid; در تاریخ/ساعت 06-19-2015, 11:27 AM.

            کامنت

            درباره انجمن منطقه لینوکسی ها

            انجمن منطقه لینوکسی ها با هدف ارتقاء سطح علمی کاربران در سطح جهانی و همچنین کمک به بالا بردن سطح علمی عمومی در زمینه های تخصصی فوق پایه گذاری شده است. انجمن منطقه لینوکسی ها از طریق کارشناسان و متخصصان پاسخگوی سوالات گوناگون کاربران مبتدی یا پیشرفته میباشد تا حد امکان تلاش شده که محیطی متنوع و کاربر پسند و به دور از هرگونه حاشیه جهت فعالیت کاربران در این انجمن ایجاد شود. لذا ما به صورت مستمر برای پیشرفت کمی و کیفی محتوی و اطلاعات انجمنمان میکوشیم که این برای ما ارزشمند و حائز اهمیت است. کلیه حقوق،اطلاعات و مقالات در این انجمن متعلق به سایت منطقه لینوکسی ها میباشد، و هرگونه نسخه برداری بدون ذکر منبع مورد پیگرد قانونی خواهد شد.

            شبکه های اجتماعی
            در حال انجام ...
            X