اطلاعیه

بستن
No announcement yet.

مشکل در نصب hylafx

بستن
X
 
  • فیلتر کردن
  • زمان
  • نمایش
Clear All
پست های جدید

    مشکل در نصب hylafx

    سلام به دوستان
    من می میخوام hylafax رو نصب کنم با webmin ، وقتی از قسمت ماژول ها ، فایل rpm رو انتخاب می کنم و دکمه install رو کلیک می کنم این پیغام نشون داده می شه :
    Failed to install module from /tmp/hylafax-server-6.0.6-1rhel5.i386.rpm : Not a Webmin module or theme RPM
    دوستان اگه می تونید کمک کنید
    با تشکر

    #2
    لطفا این فایلی که گفته رو از توی فولدر tmp پاک کنید و دوباره از اول نصب کنید ببینید مشکل برطرف میشه ؟

    من قلبی بزرگ با رویاهایی بزرگ دارم. دانسته هایمان را با هم به اشتراک بگذاریم.

    کامنت


      #3
      این پیغام میگه که ماژول Webmin و RPM که میخواید نصب کنید مشکل داره . یه بار پاکش کنید و دوباره از اول نصبش کنید ببینید جواب میگیرید یا نه ؟ راستی اگه فایل rpm که توی سایت هست رو دانلود کردین برای نسخه 32 بیتی هست شما اگه 64 بیتی دارید نسخه 64 اون رو دانلود کنید .

      کامنت


        #4
        یه سوال
        فایل هایلافکس حتما باید در شاخه tmp باشه؟ چون من هم 32 و هم 64 بیتی رو امتحان کردم جواب نداد؟ میتونه به لحاظ سخت افزاری سازگار نباشه؟

        کامنت


          #5
          سلام . نه لطفا توی یه فولدر دیگه کپی کنید ببینید درست میشه یا نه ؟

          من قلبی بزرگ با رویاهایی بزرگ دارم. دانسته هایمان را با هم به اشتراک بگذاریم.

          کامنت


            #6
            توی یه مسیر دیگه امتحان کردن این پیغامو داد
            Failed to install module from /etc/hylafax-server-6.0.6-1rhel5.i386(1).rpm : Not a valid module file : tar: This does not look like a tar archive tar: Skipping to next header tar: Error exit delayed from previous errors

            کامنت


              #7
              اررور میگه که فرمت فایل مشکل داره
              شاید درست دانلود نشده
              به نظرم یه فایل دیگه رو امتحان کنید
              Telegram : https://telegram.me/linuxzone

              voip trainer - Asterisk - Elastix - Agi Programming- NewRock

              Voip Expert :ASTERISK-ELASTIX-NewRock Certified-With Experience of Working With
              Sangoma-Digium-Openvox-Synway-Atcom-Quintum Tenor-Polycom-Yealink-Rtx-Snom
              Cisco Collaboration - CME-CUCM-CUPs-CUC-WEBEX
              LPI ( Fundamental - LPI1 and LPI2 ) - Monitoring: ZABBIX-VOIPMONITOR-NAGIOS - CCNA

              Linkedin Profile : https://www.linkedin.com/in/masuma-vahid-26b17b66/

              کامنت


                #8
                خیلی امتحان کردم از سایت خود hylafax گرفتم ولی نمی دونم مشکلش چیه
                با ویندوز دانلود کردم نشد با لینوکس دانلود کردم نشد
                موندم چرا اینجوریه ؟

                کامنت


                  #9
                  ببین یه کاری کن
                  webmin رو بیخیال شو
                  به سرورت ssh کن و ماژولت رو کامندی نصب کن:
                  مثلا ماژول رو ریختی تو tmp
                  بزن:
                  rpm -Uvh /tmp/hylafax-server-6.0.6-1rhel5.i386(1).rpm
                  نتیجه رو بگو
                  Telegram : https://telegram.me/linuxzone

                  voip trainer - Asterisk - Elastix - Agi Programming- NewRock

                  Voip Expert :ASTERISK-ELASTIX-NewRock Certified-With Experience of Working With
                  Sangoma-Digium-Openvox-Synway-Atcom-Quintum Tenor-Polycom-Yealink-Rtx-Snom
                  Cisco Collaboration - CME-CUCM-CUPs-CUC-WEBEX
                  LPI ( Fundamental - LPI1 and LPI2 ) - Monitoring: ZABBIX-VOIPMONITOR-NAGIOS - CCNA

                  Linkedin Profile : https://www.linkedin.com/in/masuma-vahid-26b17b66/

                  کامنت


                    #10
                    سلام
                    وقتی اجرا با دستور -ivh نسخه 64 رو اجرا می کنم
                    این پیغام رو میده

                    error: Failed dependencies:
                    hylafax-client = 6.0.6-1rhel5 is needed by hylafax-server-6.0.6-1rhel5.x86_64
                    libc.so.6()(64bit) is needed by hylafax-server-6.0.6-1rhel5.x86_64
                    libc.so.6(GLIBC_2.2.5)(64bit) is needed by hylafax-server-6.0.6-1rhel5.x86_64
                    libc.so.6(GLIBC_2.3)(64bit) is needed by hylafax-server-6.0.6-1rhel5.x86_64
                    libcrypt.so.1()(64bit) is needed by hylafax-server-6.0.6-1rhel5.x86_64
                    libcrypt.so.1(GLIBC_2.2.5)(64bit) is needed by hylafax-server-6.0.6-1rhel5.x86_64
                    libgcc_s.so.1()(64bit) is needed by hylafax-server-6.0.6-1rhel5.x86_64
                    libgcc_s.so.1(GCC_3.0)(64bit) is needed by hylafax-server-6.0.6-1rhel5.x86_64
                    libhylafax-6.0.so.6()(64bit) is needed by hylafax-server-6.0.6-1rhel5.x86_64
                    libjpeg.so.62()(64bit) is needed by hylafax-server-6.0.6-1rhel5.x86_64
                    libm.so.6()(64bit) is needed by hylafax-server-6.0.6-1rhel5.x86_64
                    libstdc++.so.6()(64bit) is needed by hylafax-server-6.0.6-1rhel5.x86_64
                    libstdc++.so.6(CXXABI_1.3)(64bit) is needed by hylafax-server-6.0.6-1rhel5.x86_64
                    libstdc++.so.6(GLIBCXX_3.4)(64bit) is needed by hylafax-server-6.0.6-1rhel5.x86_64
                    libtiff.so.3()(64bit) is needed by hylafax-server-6.0.6-1rhel5.x86_64
                    libutil.so.1()(64bit) is needed by hylafax-server-6.0.6-1rhel5.x86_64
                    libz.so.1()(64bit) is needed by hylafax-server-6.0.6-1rhel5.x86_64

                    وقتی نسخه 32 رو اجرا می کنم این پیغام رو میده


                    error: Failed dependencies:
                    hylafax-client = 6.0.6-1rhel5 is needed by hylafax-server-6.0.6-1rhel5.i386
                    libhylafax-6.0.so.6 is needed by hylafax-server-6.0.6-1rhel5.i386
                    با دستور Uvh هم امتحان کردم همین پیغام ها رو میده

                    کامنت


                      #11
                      خوب به نظرم همون ۳۲ بیتی خوبه
                      فقط قبلش اون دوتا پکیجی که گفته رو نصب کنین:
                      hylafax-client
                      libhylafax
                      Telegram : https://telegram.me/linuxzone

                      voip trainer - Asterisk - Elastix - Agi Programming- NewRock

                      Voip Expert :ASTERISK-ELASTIX-NewRock Certified-With Experience of Working With
                      Sangoma-Digium-Openvox-Synway-Atcom-Quintum Tenor-Polycom-Yealink-Rtx-Snom
                      Cisco Collaboration - CME-CUCM-CUPs-CUC-WEBEX
                      LPI ( Fundamental - LPI1 and LPI2 ) - Monitoring: ZABBIX-VOIPMONITOR-NAGIOS - CCNA

                      Linkedin Profile : https://www.linkedin.com/in/masuma-vahid-26b17b66/

                      کامنت

                      درباره انجمن منطقه لینوکسی ها

                      انجمن منطقه لینوکسی ها با هدف ارتقاء سطح علمی کاربران در سطح جهانی و همچنین کمک به بالا بردن سطح علمی عمومی در زمینه های تخصصی فوق پایه گذاری شده است. انجمن منطقه لینوکسی ها از طریق کارشناسان و متخصصان پاسخگوی سوالات گوناگون کاربران مبتدی یا پیشرفته میباشد تا حد امکان تلاش شده که محیطی متنوع و کاربر پسند و به دور از هرگونه حاشیه جهت فعالیت کاربران در این انجمن ایجاد شود. لذا ما به صورت مستمر برای پیشرفت کمی و کیفی محتوی و اطلاعات انجمنمان میکوشیم که این برای ما ارزشمند و حائز اهمیت است. کلیه حقوق،اطلاعات و مقالات در این انجمن متعلق به سایت منطقه لینوکسی ها میباشد، و هرگونه نسخه برداری بدون ذکر منبع مورد پیگرد قانونی خواهد شد.

                      شبکه های اجتماعی

                      ایمیل مدیریت

                      Habili@linux-zone.org

                      در حال انجام ...
                      X