اطلاعیه

بستن
No announcement yet.

مشکل در dstnat

بستن
این موضوع بسته شده است.
X
X
 
  • فیلتر کردن
  • زمان
  • نمایش
Clear All
پست های جدید

    مشکل در dstnat

    سلام
    من روی یکی از اینترفیس های میکروتیکم ip valid دارم و میخوام وقتی کسی این ip رو زد بره روی سرور الستیکس
    تنظیمات به این صورت:
    dst address:آدرس ip valid
    protocol:tcp
    port:80
    و نوع action رو هم برابر dstnat گذاشتم و در قسمت to address,هم آدرس سرور الستیکس رو دادم و در قسمت port هم مقدار 80.
    با این وجود باز هم سرور الستیکس رو باز نمیکنه
    لطفا راهنمایی بفرمایید
    با تشکر

    #2
    سلام
    چند نکته
    در تب جنرال :
    Chain : dstnat
    حتما باید یا dst.address که میشه ip ولیدی اینترنت که بروی میکروتیک هست را وارد کنید و یا
    In interface : که میشه کارت شبکه یا کانکشن که اون ای پی ولید اینترنت روش هست ( مانند pppoe ...)
    protocol : TCP
    Dst . port : 80
    در تب action :
    action : dst-nat
    to address : ای پی دستگاه که در شبکه داخلی شما هست مانند سرور الستیک شما
    to port : پورت دستگاه شما اگر شماره پورت مانند dst.port هست نیازی نیست وارد کنید ولی اگر فرق می کند باید تنظیم شود ( 80)
    و تمام
    در نظر داشته باشید که باید گتوی دستگاه شما ( سرور الستیکس ) بروی ای پی داخلی میکروتیک شما باشد
    موفق باشید

    کامنت


      #3
      نوشته شده توسط fourozandeh مشاهده پست
      سلام
      چند نکته
      در تب جنرال :
      Chain : dstnat
      حتما باید یا dst.address که میشه ip ولیدی اینترنت که بروی میکروتیک هست را وارد کنید و یا
      In interface : که میشه کارت شبکه یا کانکشن که اون ای پی ولید اینترنت روش هست ( مانند pppoe ...)
      protocol : TCP
      Dst . port : 80
      در تب action :
      action : dst-nat
      to address : ای پی دستگاه که در شبکه داخلی شما هست مانند سرور الستیک شما
      to port : پورت دستگاه شما اگر شماره پورت مانند dst.port هست نیازی نیست وارد کنید ولی اگر فرق می کند باید تنظیم شود ( 80)
      و تمام
      در نظر داشته باشید که باید گتوی دستگاه شما ( سرور الستیکس ) بروی ای پی داخلی میکروتیک شما باشد
      موفق باشید
      سلام
      ممنون که جوای دادین
      تمام موارد گفته شده رو بنده رعایت کرده بودم
      ولی مشکل از جای دیگه ی بود که دیشب تونستم حلش کنم
      وقتی در تب general مقدار dst port و در تب action مقدار port رو برابر 443 گذاشتم مشکل حل شد
      در واقع الستیکس روی پورت 443 بود(https)

      کامنت


        #4
        سپاس فراوان که نحوه ی رفع مشکل رو بیان کردید.


        بسته شد.
        Telegram : https://telegram.me/linuxzone

        voip trainer - Asterisk - Elastix - Agi Programming- NewRock

        Voip Expert :ASTERISK-ELASTIX-NewRock Certified-With Experience of Working With
        Sangoma-Digium-Openvox-Synway-Atcom-Quintum Tenor-Polycom-Yealink-Rtx-Snom
        Cisco Collaboration - CME-CUCM-CUPs-CUC-WEBEX
        LPI ( Fundamental - LPI1 and LPI2 ) - Monitoring: ZABBIX-VOIPMONITOR-NAGIOS - CCNA

        Linkedin Profile : https://www.linkedin.com/in/masuma-vahid-26b17b66/

        کامنت

        درباره انجمن منطقه لینوکسی ها

        انجمن منطقه لینوکسی ها با هدف ارتقاء سطح علمی کاربران در سطح جهانی و همچنین کمک به بالا بردن سطح علمی عمومی در زمینه های تخصصی فوق پایه گذاری شده است. انجمن منطقه لینوکسی ها از طریق کارشناسان و متخصصان پاسخگوی سوالات گوناگون کاربران مبتدی یا پیشرفته میباشد تا حد امکان تلاش شده که محیطی متنوع و کاربر پسند و به دور از هرگونه حاشیه جهت فعالیت کاربران در این انجمن ایجاد شود. لذا ما به صورت مستمر برای پیشرفت کمی و کیفی محتوی و اطلاعات انجمنمان میکوشیم که این برای ما ارزشمند و حائز اهمیت است. کلیه حقوق،اطلاعات و مقالات در این انجمن متعلق به سایت منطقه لینوکسی ها میباشد، و هرگونه نسخه برداری بدون ذکر منبع مورد پیگرد قانونی خواهد شد.

        شبکه های اجتماعی

        ایمیل مدیریت

        Habili@linux-zone.org

        در حال انجام ...
        X