اطلاعیه

بستن
No announcement yet.

سوال در مورد یک پروژه در نرم افزار packet tracer سیسکو

بستن
X
 
  • فیلتر کردن
  • زمان
  • نمایش
Clear All
پست های جدید

    سوال در مورد یک پروژه در نرم افزار packet tracer سیسکو

    سلام. ببخشید استادم یه پروژه داده یه جاهاییشو درس داده ولی یه جاهایی رو درس نداده و گفته خودمون پیدا کنیم! من یه شبکه طبق عکس طراحی کردم روتر سمت چپ کامل هست ولی وقتی می خواهم از طریق کامپیوتر ها به سرور گوگل وصل بشم ارور میده و نمیدونم اون سرور رو چجوری کانفیگ کنم! آی پی دادم ولی بلد نیستم چجوری دامنه بدم و بشه با کامپیوتر های سمت چپ بازش کرد! از پیکربندی pat هم در روتر سمت چپ استفاده کردم!!!!
    برای بزرگتر شدن عکس روی آن کلیک کنید

نام:	project-google.png
نمایش ها:	1
اندازه:	42.7 KB
شناسه:	17682



    لطفاً اگر امکانش هست راهنماییم کنین که از چه دستوراتی باید استفاده بکنم!

    این مال روتر Eslamzadeh هستش!!!

    کد:
    
    
    کد:
    Building configuration...
    
    
    Current configuration : 1460 bytes
    !
    version 12.2
    no service timestamps log datetime msec
    no service timestamps debug datetime msec
    no service password-encryption
    !
    hostname Eslamzadeh
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    interface FastEthernet0/0
     ip address 192.168.2.1 255.255.255.0
     ip nat inside
     duplex auto
     speed auto
    !
    interface FastEthernet1/0
     ip address 192.168.3.1 255.255.255.0
     ip nat inside
     duplex auto
     speed auto
    !
    interface Serial2/0
     no ip address
     shutdown
    !
    interface Serial3/0
     no ip address
     shutdown
    !
    interface FastEthernet4/0
     no ip address
     shutdown
    !
    interface FastEthernet5/0
     no ip address
     shutdown
    !
    interface FastEthernet6/0
     ip address 192.168.4.1 255.255.255.0
     ip nat inside
     duplex auto
     speed auto
    !
    interface GigabitEthernet7/0
     ip address 192.168.1.1 255.255.255.0
     ip nat outside
     duplex auto
     speed auto
    !
    router ospf 10
     log-adjacency-changes
     network 192.168.1.0 0.0.0.255 area 0
     network 192.168.2.0 0.0.0.255 area 0
     network 192.168.3.0 0.0.0.255 area 0
     network 192.168.4.0 0.0.0.255 area 0
    !
    router rip
    !
    ip nat pool Eslamzadeh 192.168.1.1 192.168.1.1 netmask 255.255.255.0
    ip nat inside source list 1 pool Eslamzadeh overload
    ip nat inside source list 2 pool Eslamzadeh overload
    ip nat inside source list 3 pool Eslamzadeh overload
    ip classless
    !
    !
    access-list 1 permit 192.168.2.0 0.0.0.255
    access-list 2 permit 192.168.3.0 0.0.0.255
    access-list 3 permit 192.168.4.0 0.0.0.255
    !
    !
    !
    !
    !
    line con 0
    !
    line aux 0
    !
    line vty 0 4
     login
    !
    !
    !
    end


    اینم مال روتر Google

    کد:
    
    
    کد:
    Building configuration...
    
    
    Current configuration : 791 bytes
    !
    version 15.1
    no service timestamps log datetime msec
    no service timestamps debug datetime msec
    no service password-encryption
    !
    hostname Google
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    license udi pid CISCO2911/K9 sn FTX1524E046
    !
    !
    !
    !
    !
    spanning-tree mode pvst
    !
    !
    !
    !
    interface GigabitEthernet0/0
     ip address 199.1.1.1 255.255.255.0
     duplex auto
     speed auto
     ipv6 ospf cost 1
    !
    interface GigabitEthernet0/1
     ip address 199.1.2.1 255.255.255.0
     duplex auto
     speed auto
    !
    interface GigabitEthernet0/2
     no ip address
     duplex auto
     speed auto
     shutdown
    !
    interface Vlan1
     no ip address
     shutdown
    !
    router ospf 10
     log-adjacency-changes
     network 199.1.1.0 0.0.0.255 area 0
     network 199.1.2.0 0.0.0.255 area 0
    !
    ip classless
    !
    !
    !
    no cdp run
    !
    !
    !
    !
    !
    line con 0
    !
    line aux 0
    !
    line vty 0 4
     login
    !
    !
    !
    end


    از پروتکل ospf هم استفاده کردم ولی روتر ها همو نمی بینند!!!!

    #2
    eslamzade aziz man a.fouladi hastam yaki az modiram anjoman vali vaghean motevajeh soalet nashodam age momkene tamas begir baram tozih bede bebinam chikar mitonam barat bokonam ba tashakor 09192463198

    کامنت


      #3
      سلام
      روی سرورتون که توی پکت تریسر هست کلیک کنید تا پنجره کانفیگ هاش باز بشه از تب کانفیگ میتونید تمام تنظیماتش رو انجام بدین . شما ospf هم راه اندازی کردین که اونم باید بررسی بشه . اگه میتونید از سناریوتون یه بک آپ بگیرین و توی پست بزارین خیلی خوب میشد .
      راستی nds رو هم روی سرور و هم رو کامپیوترها بررسی کنید مشکل از اونجا هم میتونه باشه .
      موفق باشید

      من قلبی بزرگ با رویاهایی بزرگ دارم. دانسته هایمان را با هم به اشتراک بگذاریم.

      کامنت


        #4
        پروژه packet tracer

        این هم خود پروژه که پیوست می کنم!!
        فایل های پیوست شده

        کامنت


          #5
          سلام
          ورژن packet tracer تون چنده ؟ من میخوام اجراش کنم به ورژنش گیر میده .

          کامنت


            #6
            6.1 هستش ورژن

            کامنت


              #7
              salam aghaye eslamzadeh aziz
              man senarioye shomaro negah kardam eshkali ke in senario darad in ast ke har 2 router bayad dar yek shabake ( network ) gharar dashte bashand
              shoma yeki az router ha ra IP : 199.1.1.1/24 set kardehid va router dovom ra ba IP : 192.168.1.1/24 set kardin
              shoma bayad har 2 router ra da yek shabake set konin masalan
              Router 1 : IP = 192.168.1.1/24
              Router 2 : IP = 192.168.1.2/24

              in kar ra anjam dahid

              agar bar ruye 2 router ospf run shawad bayad aval hamsayegi tashkil shawad va chon dar yek shabake nistan hamsayegi tashkil nemishawad ta route ha ra radobadal konana
              shoma ruye har 2 router dastur zir ra vared konin mibinin ke hamsayegi tashkil nashode ast :
              show ip ospf neighbor

              omidwaram ke rahnamaii man moaaser bashad
              movafagh bashid
              baz agar eshkali dashtid beporsid
              آخرین ویرایش توسط Showan; در تاریخ/ساعت 01-04-2014, 04:16 PM.

              کامنت


                #8
                aghaye eslamzade man in tanzimat ra anjam dadam va senario dorost kar mikonad
                ham IP ha ra dorost kardam ham hamsayegi tashkil shode va az tamame PC ha mitavanid be server google packet befrestid
                file packet tracer ra barat ferestadam

                agar dasturat ra ham lazem dashtid baratun befrestam?
                فایل های پیوست شده

                کامنت

                درباره انجمن منطقه لینوکسی ها

                انجمن منطقه لینوکسی ها با هدف ارتقاء سطح علمی کاربران در سطح جهانی و همچنین کمک به بالا بردن سطح علمی عمومی در زمینه های تخصصی فوق پایه گذاری شده است. انجمن منطقه لینوکسی ها از طریق کارشناسان و متخصصان پاسخگوی سوالات گوناگون کاربران مبتدی یا پیشرفته میباشد تا حد امکان تلاش شده که محیطی متنوع و کاربر پسند و به دور از هرگونه حاشیه جهت فعالیت کاربران در این انجمن ایجاد شود. لذا ما به صورت مستمر برای پیشرفت کمی و کیفی محتوی و اطلاعات انجمنمان میکوشیم که این برای ما ارزشمند و حائز اهمیت است. کلیه حقوق،اطلاعات و مقالات در این انجمن متعلق به سایت منطقه لینوکسی ها میباشد، و هرگونه نسخه برداری بدون ذکر منبع مورد پیگرد قانونی خواهد شد.

                شبکه های اجتماعی

                ایمیل مدیریت

                Habili@linux-zone.org

                در حال انجام ...
                X