کانال تلگرام منطقه لینوکسی ها
نمایش نتایج: از 1 به 8 از 8

موضوع: سوال در مورد یک پروژه در نرم افزار packet tracer سیسکو

  1. #1
    عضو تازه وارد
    تاریخ عضویت
    Jan 2014
    نوشته ها
    3
    تشکر ها
    2
    0
    میزان امتیاز
    0
    Array

    سوال در مورد یک پروژه در نرم افزار packet tracer سیسکو

    سلام. ببخشید استادم یه پروژه داده یه جاهاییشو درس داده ولی یه جاهایی رو درس نداده و گفته خودمون پیدا کنیم! من یه شبکه طبق عکس طراحی کردم روتر سمت چپ کامل هست ولی وقتی می خواهم از طریق کامپیوتر ها به سرور گوگل وصل بشم ارور میده و نمیدونم اون سرور رو چجوری کانفیگ کنم! آی پی دادم ولی بلد نیستم چجوری دامنه بدم و بشه با کامپیوتر های سمت چپ بازش کرد! از پیکربندی pat هم در روتر سمت چپ استفاده کردم!!!!
    project-google-png



    لطفاً اگر امکانش هست راهنماییم کنین که از چه دستوراتی باید استفاده بکنم!

    این مال روتر Eslamzadeh هستش!!!

    کد:
    
    
    کد:
    Building configuration...
    
    
    Current configuration : 1460 bytes
    !
    version 12.2
    no service timestamps log datetime msec
    no service timestamps debug datetime msec
    no service password-encryption
    !
    hostname Eslamzadeh
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    interface FastEthernet0/0
     ip address 192.168.2.1 255.255.255.0
     ip nat inside
     duplex auto
     speed auto
    !
    interface FastEthernet1/0
     ip address 192.168.3.1 255.255.255.0
     ip nat inside
     duplex auto
     speed auto
    !
    interface Serial2/0
     no ip address
     shutdown
    !
    interface Serial3/0
     no ip address
     shutdown
    !
    interface FastEthernet4/0
     no ip address
     shutdown
    !
    interface FastEthernet5/0
     no ip address
     shutdown
    !
    interface FastEthernet6/0
     ip address 192.168.4.1 255.255.255.0
     ip nat inside
     duplex auto
     speed auto
    !
    interface GigabitEthernet7/0
     ip address 192.168.1.1 255.255.255.0
     ip nat outside
     duplex auto
     speed auto
    !
    router ospf 10
     log-adjacency-changes
     network 192.168.1.0 0.0.0.255 area 0
     network 192.168.2.0 0.0.0.255 area 0
     network 192.168.3.0 0.0.0.255 area 0
     network 192.168.4.0 0.0.0.255 area 0
    !
    router rip
    !
    ip nat pool Eslamzadeh 192.168.1.1 192.168.1.1 netmask 255.255.255.0
    ip nat inside source list 1 pool Eslamzadeh overload
    ip nat inside source list 2 pool Eslamzadeh overload
    ip nat inside source list 3 pool Eslamzadeh overload
    ip classless
    !
    !
    access-list 1 permit 192.168.2.0 0.0.0.255
    access-list 2 permit 192.168.3.0 0.0.0.255
    access-list 3 permit 192.168.4.0 0.0.0.255
    !
    !
    !
    !
    !
    line con 0
    !
    line aux 0
    !
    line vty 0 4
     login
    !
    !
    !
    end


    اینم مال روتر Google

    کد:
    
    
    کد:
    Building configuration...
    
    
    Current configuration : 791 bytes
    !
    version 15.1
    no service timestamps log datetime msec
    no service timestamps debug datetime msec
    no service password-encryption
    !
    hostname Google
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    license udi pid CISCO2911/K9 sn FTX1524E046
    !
    !
    !
    !
    !
    spanning-tree mode pvst
    !
    !
    !
    !
    interface GigabitEthernet0/0
     ip address 199.1.1.1 255.255.255.0
     duplex auto
     speed auto
     ipv6 ospf cost 1
    !
    interface GigabitEthernet0/1
     ip address 199.1.2.1 255.255.255.0
     duplex auto
     speed auto
    !
    interface GigabitEthernet0/2
     no ip address
     duplex auto
     speed auto
     shutdown
    !
    interface Vlan1
     no ip address
     shutdown
    !
    router ospf 10
     log-adjacency-changes
     network 199.1.1.0 0.0.0.255 area 0
     network 199.1.2.0 0.0.0.255 area 0
    !
    ip classless
    !
    !
    !
    no cdp run
    !
    !
    !
    !
    !
    line con 0
    !
    line aux 0
    !
    line vty 0 4
     login
    !
    !
    !
    end


    از پروتکل ospf هم استفاده کردم ولی روتر ها همو نمی بینند!!!!

  2. #2
    عضو تازه وارد
    تاریخ عضویت
    Jun 2013
    سن
    34
    نوشته ها
    5
    تشکر ها
    0
    0
    میزان امتیاز
    0
    Array
    eslamzade aziz man a.fouladi hastam yaki az modiram anjoman vali vaghean motevajeh soalet nashodam age momkene tamas begir baram tozih bede bebinam chikar mitonam barat bokonam ba tashakor 09192463198

  3. کاربر مقابل از A.Fouladi عزیز به خاطر این پست مفید تشکر کرده است:


  4. #3
    مدیریت بخش
    تاریخ عضویت
    Aug 2013
    سن
    33
    نوشته ها
    811
    تشکر ها
    286
    7
    میزان امتیاز
    5
    Array
    سلام
    روی سرورتون که توی پکت تریسر هست کلیک کنید تا پنجره کانفیگ هاش باز بشه از تب کانفیگ میتونید تمام تنظیماتش رو انجام بدین . شما ospf هم راه اندازی کردین که اونم باید بررسی بشه . اگه میتونید از سناریوتون یه بک آپ بگیرین و توی پست بزارین خیلی خوب میشد .
    راستی nds رو هم روی سرور و هم رو کامپیوترها بررسی کنید مشکل از اونجا هم میتونه باشه .
    موفق باشید

  5. کاربر مقابل از amir عزیز به خاطر این پست مفید تشکر کرده است:


  6. #4
    عضو تازه وارد
    تاریخ عضویت
    Jan 2014
    نوشته ها
    3
    تشکر ها
    2
    0
    میزان امتیاز
    0
    Array

    پروژه packet tracer

    این هم خود پروژه که پیوست می کنم!!
    سوال در مورد یک پروژه در نرم افزار packet tracer سیسکو فايل هاي پيوست شده

  7. #5
    عضو انجمن
    تاریخ عضویت
    Aug 2013
    سن
    32
    نوشته ها
    525
    تشکر ها
    211
    4
    میزان امتیاز
    5
    Array
    سلام
    ورژن packet tracer تون چنده ؟ من میخوام اجراش کنم به ورژنش گیر میده .

  8. #6
    عضو تازه وارد
    تاریخ عضویت
    Jan 2014
    نوشته ها
    3
    تشکر ها
    2
    0
    میزان امتیاز
    0
    Array
    6.1 هستش ورژن

  9. #7
    عضو تازه وارد
    تاریخ عضویت
    Jul 2013
    سن
    37
    نوشته ها
    27
    تشکر ها
    1
    0
    میزان امتیاز
    0
    Array
    salam aghaye eslamzadeh aziz
    man senarioye shomaro negah kardam eshkali ke in senario darad in ast ke har 2 router bayad dar yek shabake ( network ) gharar dashte bashand
    shoma yeki az router ha ra IP : 199.1.1.1/24 set kardehid va router dovom ra ba IP : 192.168.1.1/24 set kardin
    shoma bayad har 2 router ra da yek shabake set konin masalan
    Router 1 : IP = 192.168.1.1/24
    Router 2 : IP = 192.168.1.2/24

    in kar ra anjam dahid

    agar bar ruye 2 router ospf run shawad bayad aval hamsayegi tashkil shawad va chon dar yek shabake nistan hamsayegi tashkil nemishawad ta route ha ra radobadal konana
    shoma ruye har 2 router dastur zir ra vared konin mibinin ke hamsayegi tashkil nashode ast :
    show ip ospf neighbor

    omidwaram ke rahnamaii man moaaser bashad
    movafagh bashid
    baz agar eshkali dashtid beporsid
    ویرایش توسط Showan : 01-04-2014 در ساعت 03:16 PM

  10. کاربر مقابل از Showan عزیز به خاطر این پست مفید تشکر کرده است:


  11. #8
    عضو تازه وارد
    تاریخ عضویت
    Jul 2013
    سن
    37
    نوشته ها
    27
    تشکر ها
    1
    0
    میزان امتیاز
    0
    Array
    aghaye eslamzade man in tanzimat ra anjam dadam va senario dorost kar mikonad
    ham IP ha ra dorost kardam ham hamsayegi tashkil shode va az tamame PC ha mitavanid be server google packet befrestid
    file packet tracer ra barat ferestadam

    agar dasturat ra ham lazem dashtid baratun befrestam?
    سوال در مورد یک پروژه در نرم افزار packet tracer سیسکو فايل هاي پيوست شده
    • نوع فایل: rar aa.rar (44.5 کیلو بایت, 3 نمايش)

  12. کاربر مقابل از Showan عزیز به خاطر این پست مفید تشکر کرده است:


موضوعات مشابه

  1. شبکه VOIP با استفاده از CME در نرم افزار Packet Tracer
    توسط saman در انجمن Voice & Video Over IP
    پاسخ: 0
    آخرين نوشته: 12-08-2013, 08:26 AM

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •  
درباره ما
سایت منطقه لینوکسی ها در سال 1392 با هدف ارائه خدمات نوین در حوزه فناوری اطلاعات و ارتباطات در راستای پیاده سازی ارتباطات صدا، تصویر، دیتا و بالا بردن سطح علمی و عمومی کاربران از طریق انجمن در سطح جهانی راه اندازی شده و با بهره گیری از توان تخصصی و تجارب حرفه ای مدیران و کارشناسان خود، پیشگام بودن در ارائه راه کارهای برتر را آرمان خود قرار داده است. امید است این سایت بتواند زمینه ساز رشد و ترقی جامعه ایرانی در سرتاسر دنیا گردد.
شبکه های اجتماعی
ایمیل مدیر کل
habili@linux-zone.org