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Warranty/Approvals

QUINTUM TECHNOLOGIES, INC.
LIMITED WARRANTY AGREEMENT

Quintum Limited Warranty
QUINTUM WARRANTY:  Quintum warrants that under normal use and conditions (i) the Quintum hardware
products covered by this warranty, for a period of two years, and (ii) all software media, also for a period of two
years, will be free from significant defects in materials and workmanship from the date of purchase from Quin-
tum or Quintum’s authorized reseller or distributor (the “Warranty Period”).

SERVICES:
In the event that you believe that you have discovered any such defect during one of the Warranty Periods listed
above, you must call the Technical Assistance Center (TAC) at 877-435-7553 within the United States or 732-
460-9399 Internationally, 9:00 AM to 5:30 PM, Eastern Standard Time, for initial problem diagnosis. Quintum
Technologies will perform warranty service at Quintum Technologies designated facility, provided the customer
returns the Quintum Technologies Product in accordance with Quintum Technologies' shipping instructions.
Quintum Technologies' sole responsibility under this warranty shall be, at Quintum Technologies' option, to
either repair or replace the Quintum Technologies Product within 10 days. All defective Quintum Technologies
Products, or defective components thereof, returned under this warranty shall become Quintum Technologies'
property.  If Quintum Technologies determines that the original Quintum Technologies Product did not contain a
Material Defect, Purchaser shall pay Quintum Technologies all costs of handling, transportation, and repairs at
Quintum Technologies' prevailing rates, including all costs of providing an interim Quintum Technologies
Product.

The customer will also be given shipping instructions and a Return Material Authorization (RMA) number.  This
number is to be prominently displayed on the shipping container and referenced on all correspondence pertaining
to the returned product.  Customers are responsible for shipping and insurance charges to return the defective
product.  Quintum shall pay for shipping and insurance charges for the part being sent to the customer.

Please return any hardware together with the accompanying software media to Quintum following the RMA Pro-
cedure set out below (you may also be asked to provide written documentation of your purchase).
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CUSTOMER REMEDIES:  Quintum and its suppliers’ entire liability and your exclusive remedy shall be, at
Quintum’s option (i) repair or replacement of the software media or hardware that does not meet Quintum’s Lim-
ited Warranty with new or like-new software media or hardware or (ii) return of the price paid for software media
or hardware that does not meet Quintum’s Limited Warranty.  Quintum shall have no responsibility, warranty or
other obligations whatsoever as a result of (i) the use of the hardware and/or software in a manner inconsistent
with the accompanying manuals, license and limited warranty terms or this Agreement, or (ii) any modifications
made to the hardware or software, or (iii) failure of the hardware or software as a result of accident, abnormal
physical or electrical stress, including abuse, negligence, or misuse or (iv) any act of God such as, but not limited
to, floods, earthquakes, lighting or (iv) acts of terrorism or war, declared  or not.

NO OTHER WARRANTIES:  THE WARRANTIES SET FORTH ABOVE ARE EXCLUSIVE AND IN LIEU
OF ALL OTHER WARRANTIES.  QUINTUM MAKES NO OTHER WARRANTIES, EXPRESS OR
IMPLIED, AND QUINTUM EXPRESSLY DISCLAIMS ALL OTHER WARRANTIES, INCLUDING, BUT
NOT LIMITED TO, IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICU-
LAR PURPOSE.  MOREOVER, THE PROVISIONS SET FORTH ABOVE STATE QUINTUM’S ENTIRE
RESPONSIBILITY AND YOUR SOLE AND EXCLUSIVE REMEDY WITH RESPECT TO ANY BREACH
OF ANY WARRANTY.

LIMITATION ON LIABILITY:  NO LIABILITY FOR CONSEQUENTIAL DAMAGES:  UNDER NO CIR-
CUMSTANCES AND UNDER NO THEORY OF LIABILITY SHALL QUINTUM OR QUINTUM’S SUPPLI-
ERS BE LIABLE FOR COSTS OF PROCUREMENT OF SUBSTITUTE PRODUCTS OR SERVICES, LOST
PROFITS, LOST SAVINGS, LOSS OF INFORMTION OR DATA, OR ANY OTHER SPECIAL, INDIRECT,
CONSEQUENTIAL OR INCIDENTAL DAMAGES, ARISING IN ANY WAY OUT OF THE SALE,
LICENSE OR USE OF, OR INABILITY TO USE, ANY QUINTUM PRODUCT (HARDWARE OR SOFT-
WARE) OR SERVICE, EVEN IF QUINTUM HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH
DAMAGES, AND NOTWITHSTANDING ANY FAILURE OR ESSENTIAL PURPOSE OF ANY LIMITED
WARRANTY.

PRODUCT RELOCATION:  THE WARRANTIES SET FORTH ABOVE SHALL BE NULL AND VOID AND
OF NO FURTHER EFFECT IN THE EVENT THAT EITHER: (A) THE PRODUCTS ARE RELOCATED,
MOVED, SHIPPED OR EXPORTED (EITHER DIRECTLY OR INDIRECTLY) TO, OR TECHNOLOGY
WITH REGARD TO THE PRODUCTS IS DISCLOSED TO, ANY DESTINATION THAT IS PROSCRIBED
UNDER PART 740 OF THE U.S. DEPARTMENT OF COMMERCE EXPORT ADMINISTRATION REGU-
LATIONS OR TO ANY NATIONAL OF ANY ONE OF THOSE COUNTRIES UNLESS PRIOR WRITTEN
AUTHORIZATION HAS BEEN OBTAINED FROM THE U.S. DEPARTMENT OF COMMERCE OR SUCH
ACTIONS ARE OTHERWISE PERMITTED BY THE U.S. DEPARTMENT OF COMMERCE EXPORT
ADMINISTRATION REGULATIONS, EXPORT OR OTHERWISE (B) THE PRODUCTS ARE RELO-
CATED, MOVED, SHIPPED OR EXPORTED TO ANY LOCATION WHICH WOULD RESULT IN
(WHETHER AS A RESULT OF THE USE OF THE PRODUCTS OR FOR ANY OTHER REASON) A VIO-
LATION OF ANY INTERNATIONAL, NATIONAL OR LOCAL LAW, STATUTE, REGULATION, ORDER
OR SIMILAR AUTHORITY.
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Quintum RMA Procedure

1. Notify Quintum Technical Assistance Center on Telephone:  877-435-7553 within the United States, 732-
460-9399 Internationally, Monday through Friday from 8:30am till 5:30pm U.S. Eastern time.

2. Provide Customer Services Department the following information:

• Customer Name and Contact Name
• Product Part number(s) 
• Product serial numbers
• Quantity to be returned
• Type of return (i.e., warranty return)
• Reason for return
• Proof of purchase (invoice or PO)

3. An RMA number will be assigned for each shipment and that number must be quoted in all correspondence 
relating to the RMA in question

4. Shipment Instructions:  Customer must follow any instructions supplied by the Customer Service 
Representative concerning where the Product is to be returned, how the Product is to be packaged, which 
carrier is to be used, who should pay for the shipment and any labels to be put on the package.  Unless 
otherwise directed by Quintum’s Customer Services Representative, please return product to Quintum at:

REF RMA Number
Quintum Technologies, Inc.
71 James Way
Eatontown, NJ  07724 USA

5. Following all directions given by Customer Services Representative return the Product to the address given 
by the Customer Services Representative quoting the RMA number.  

6. Any product that is deemed failing under this Warranty and a replacement product has been shipped to the 
customer, the failing product must be returned and delivered to the address given by the Customer Services 
Representative within 30 days of the replacement being shipped.

PLEASE NOTE:  All shipments require an authorized RMA number.

If the Customer does not comply with this procedure as set out above, Quintum reserves the right to charge Cus-
tomer for the cost of the replacement Product and/or freight (including duties and taxes) from Quintum regard-
less of the reason for the return.  Quintum also reserves the right to invoice the Customer for a replacement
Product at the same time as the replacement is cross-shipped.  This invoice will, of course, be canceled if the
original Product is returned within 30 days of cross-shipment and if found to be a valid warranty return.
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Chapter 1: Introduction
This chapter gives you a general overview of the Quintum Tenor Configuration Manager software. 
This chapter includes features and capabilities, as well as information about the organization of this 
product guide.

The following topics are covered:

! Description

! Features and capabilities

! Window/Typographical Conventions

! Finding Help

! How to use this guide 
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Chapter 1: Introduction

What is the Quintum Tenor Configuration Manager?

Through Tenor Configuration Manager, you can configure all parameters of the Tenor unit, 
including all call-related functions. This application was designed to run on any PC running 
Windows 2000 or Windows XP (see system requirements in Chapter 2), and supports the following 
Quintum products: 

• Tenor DX

• Tenor AX

• Tenor AS

• Tenor AF

• Tenor BX

• Tenor CMS

• Tenor Call Relay SP

• Tenor CR 60

To access the Tenor unit, you simply designate the IP address of the Tenor product you would like to 
configure or monitor.

Tenor Configuration Manager
The Tenor Configuration Manager is a user-friendly application that enables you to configure 
Quintum products over an IP network by designating the IP address of the Tenor product you want 
to configure. There are four main configuration options in the system: Systemwide Configuration, 
Ethernet Configuration, VoIP Configuration, and Circuit Configuration. 

• Systemwide Configuration. The configuration items under Systemwide Configuration include 
chassis and dial plan information. 

• Ethernet Configuration. The Ethernet Configuration menu includes options for configuring 
Ethernet interface information as well as Static IP, NAT IP, and Filter IP information. 

• VoIP Configuration.  VoIP Configuration enables you to configure the parameters that pertain 
to VoIP element status, such as Gateway, Gatekeeper, Border Element, and Signaling Group.

• Circuit Configuration. Through the Circuit Configuration options, you are able to set auto-
switch options, signaling, and trunk and line routing information.

• Phone/DS1 Configuration. Enables you to specify line configuration for either analog or 
digital, depending upon the unit to which you are connected. 

• DSP Configuration. Enables you to specify the device and enter a description.

Each menu tree item corresponds to a configuration window. When you click on a menu tree item, 
the corresponding configuration window is displayed in the main display area. If a menu tree option 
is “label” only, the menu tree expands to offer the sub-menu options. Once you configure the desired 
information, you can “submit” the data to the designated unit. 
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Chapter 1: Introduction

Figure 1-1  Tenor Configuration Manager - Sample Window
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Features and Capabilities

Network Management Ease of Use 
Tenor Configuration Manager enables you to perform tasks from a single software source. The 
application is accessible through web-based installation, which makes network management not 
only flexible, but easy to use. 

Through the Tenor Configuration Manager, you can configure such Tenor parameters as setting 
directory numbers and assigning signaling groups. Once you configure a specific IP address and 
Tenor Server Port and submit the changes, the configuration is saved to the database as a “profile.”  
Any time you log into that unit, the profile for that unit is displayed. 

Easy Installation/Access
Installation is complete in one step. Enter the applicable web address, and you will be guided 
through the self-installation process. All you need is a user name, password, and valid IP address.

Once software installation is complete, launch the Tenor Configuration Manager and begin 
configuring a unit. 

Simple Windows-based menu tree 
In both applications, a menu tree appears on the left side of the screen. Click on the desired menu 
option and a window relating to that item pops up. If there are sub-menu items available, they are 
also listed. From there, you can configure or monitor all desired options. 

In addition, through the Tenor Configuration Manager, when you right-click on any menu item, a 
list of available commands is displayed, such as Add an option and Help. 

Advanced Help System
For Tenor Configuration Manager, there is a comprehensive Help system. At any time, you can click 
on any field and Help will pop up for that specific field. In addition, you can search through the Help 
system for topics or general field information. The Help system provides specific definitions for 
each one configurable/viewable item. The Help system should be used as the primary 
documentation source to support all product features. 
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Configuration made simple 
Add Number Directories in one step. Through the Tenor Configuration Manager, adding an entry 
to a number directory (e.g., Bypass Number Directory, Hunt LDN Directory, or Hop-off Number 
Directory) is a simple matter: Enter the desired name and click Add. The entry automatically 
appears as part of the Number Directory.

Figure 1-2  Add Number Directories - Sample Window

Associate Routing Groups.  You can easily select a group of channels to associate with a Signaling 
Group (CAS or ISDN) or Routing Group.

Figure 1-3  Associate Routing Group - Signaling
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Unique board configuration. The Tenor Configuration Manager automatically determines the type 
of unit connected to the system (e.g., Tenor CMS system, Tenor AS, etc.). As a result, unique board 
configuration windows are displayed for the specific unit type so you can configure items such as 
interface type, Layer 1 parameters, and Routing/Signaling/Channel group configuration.

For slotted systems, the Tenor Configuration Manager automatically reads the board types installed 
in the unit (e.g., DS1, T1/E1, System Controller, or DSP). From the menu on the left, click on the 
applicable interface and the configuration window for that interface is displayed. For example, if a 
T1 card is inserted in the slot, the Digital Interface-SL1DV1DI1 interface is displayed in the 
Channels tab. You can change/add/edit interface or channel data as necessary.  

Figure 1-4  Board Configuration - Sample Digital Interface window (for slotted system)

Systemwide Configuration. Through the Systemwide configuration, you can easily configure 
items such as chassis clock source and database backup. In addition, you can configure RADIUS, 
CDR, and SysLog server information.

Click on interface
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Figure 1-5  Systemwide Configuration
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Windows/Typographical Conventions 

The Tenor Configuration Manager windows require you to enter information or select field entries 
from various field types, as follows: 

Edit box. The edit box is a field in which you enter alphanumeric characters. The maximum number 
of digits/letters you can enter depends on the field definition. 

Figure 1-6  Edit Box sample  

Check box.  Check boxes enable you to click on one or more entries from a list of choices. A 
checked box indicates the option is enabled; unchecked indicates the option is disabled. 

Figure 1-7  Check Box sample

Drop-down list box. The drop-down list box displays multiple entries when you click on the arrow 
to the immediate right of the box. Select an item from the drop-down list box.  

Figure 1-8  Drop-Down List sample 

Edit Box

Check Box

Drop-down
list box
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Finding Help 

A complete online Help system is available for the Tenor Configuration Manager. You can access 
either window-level help or field-level help. In addition, you can use this product guide for finding 
information about moving around the system. 

Online Help
A complete online Help system is available at your fingertips. To reach Help, click on the Help 
menu item at the top of the main window. The online Help system is displayed. Refer to the online 
Help for all field definitions.

Figure 1-9  Online Help

Field-specific help 
You can obtain help for each field on each window in the Tenor Configuration Manager. Click on 
the Help button (appears on the bottom of the screen) and double-click in the field for which you 
would like help. Help for that field pops up (as part of the complete online Help system) in the main 
panel. 

Product Guide 
Refer to this product guide for help. The table of contents tells you where to find information easily. 

Print/Print Setup

Main Help panel 

Click on an 
icon for help  

includes descriptions
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How to use this Product Guide

What’s included?
This product guide is divided into chapters; each chapter describes a specific topic. The following 
chapters are included: 

• Chapter 1: Introduction. Provides a general overview of the product, including a description of 
how our product fits into the VoIP network. 

• Chapter 2: Getting Started - Tenor Configuration Manager. Tells you how to install and run the 
Configuration Manager, including a detailed description of the user interface and a description 
of the Configuration Wizard for Analog Tenors. 

Product Guide Conventions
Certain typographical conventions are used throughout this product guide. See below. 

• All commands you enter by keystrokes appear in bold (e.g., Press Enter or Press Ctrl-I).

• All text commands you enter through a Telnet session or at the command line appear in italics 
(e.g., type active). 

• There are three types of special text that are designed to provide supplemental information:  
Note, Warning, and Caution. See below. 

A NOTE provides additional, helpful information. This information may tell you how 
to do a certain task or provide a reminder for how-to’s given in previous sections. 

A CAUTION provides information about how to avoid harm to your VoIP equipment 
or other equipment (e.g., Do not stack more than 4 units together). 

A WARNING provides information about how to avoid injury to yourself or to others 
(e.g., Do not install the equipment during a lightning storm).
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Interoperability

Tenor Configuration Manager cannot be installed on Microsoft Windows Server 2003. 

NOTE: The instructions below assume you have already downloaded the Tenor Configuration 
Manager install.exe file.

1. Ensure the  install.exe file is downloaded  (available through www.quintum.com or the 
Documentation CD ROM you received with your system). 

2. Access the install.exe file (the default file location is in 
c:\IA_Installers\Tenor_Configuration_Manager (the actual directory or directory name of the 
Tenor Configuration Manager may be different, depending upon the name you selected during 
installation). 

3. Right-click on install.exe. The install.exe Properties window is displayed. See Figure 1-10.

Figure 1-10  Properties Window
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4. Click on the Compatibility tabbed panel. The Compatibility tabbed panel is displayed.

Figure 1-11  Compatibility Window

5. Click on the check box for the option, "Run this program in compatability mode for” and select 
Windows 2000 from the drop-down list. 

Compatability 
Window
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Figure 1-12   Run this Program Check Box

6. Click Apply and OK.

7. Run the install.exe again.

8. Run the Tenor Configuration Manager.

Select 
Windows 2000
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Chapter 2: Getting Started - Tenor 
Configuration Manager 

This chapter tells you how to install the Quintum Tenor Configuration Manager. You will find 
system requirements for installation, as well as the actual installation procedure and information 
about navigating around within the Configuration Manager. 

The following topics are covered:

! System Requirements

! Installation 

! Basics - Getting Acquainted with Tenor 
Configuration Manager

! Navigating through the software

! Configure a Tenor
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System Requirements 

The following are required to install the Tenor Configuration Manager on your PC:

• Pentium III 800MHz processor

• 256 MB Memory

• 128 MB free hard disk

• Internet connection

• Microsoft® Windows 2000 or Microsoft® Windows XP 

• Netscape Communicator 6.0 or later OR Internet Explorer 5.0 or later

NOTE: Some problems have been noted when the system is using an ATI Rage 128 Pro video card 
with an outdated driver. Go to http://www.ati.com and verify that you have the latest 
driver.

Installation

Install the software on your PC as follows: 

NOTE: At any time during the installation process, you can click Cancel to cancel the installation. 
If you need to uninstall the software, follow the procedures for Add/Remove Programs in 
Microsoft® Windows.

1. The Configuration Manager application may be installed either from disk or over the Internet. 
From the main page of the User CD shipped with the Tenor, click on Tenor Tools and then Tenor 
Configuration Manager (GUI). Skip to step 5.

2. To download the Tenor Configuration Manager zip file from the Quintum website, browse to: 
http://www.quintum.com/support/mgmt/index.shtml. 

3. Select the installation file and unzip and extract the zip file into a local directory of your choice.

4. Click on "install.exe" to launch the Tenor Configuration Manager install application. 

5. The Quintum Tenor Configuration Manager splash screen is displayed. Click Start Installer for 
Windows.  The installation process begins. To cancel the installation process at any time, click 
Cancel. 

6. Choose a directory in which to install the software (the default is C:\Program Files\Quintum\ 
Tenor Configuration Manger). Once installation is complete, the Customer Code Dialog screen 
is displayed. The generic, default code is 0000, but a company-specific code may be available. 
See your system administrator for more information. (If required later, you can change the 
customer code from the same directory in which you installed the software, i.e., Start > 
Programs > Quintum > Tenor Configuration Manager > Get CustomerCode. Enter the 
appropriate code and click OK.)

7. If you are installing an Analog Tenor for the first time, the Configuration Wizard (described later 
in this chapter) will launch to help you set up the application. You are prompted through the rest 
of the installation process.  

8. When installation is complete, click Done. 

http://www.ati.com
http://www.quintum.com/support/mgmt/index.shtml
http://www.quintum.com/support/mgmt/index.shtml
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Login  

After installing the Configuration Manager, you are ready to log in to a Tenor. 

NOTE: You can only connect to one Tenor unit at a time. To log in to a different unit, you must 
connect by specifying the applicable IP address. 

1. Start the Configuration Manager, from the location on your PC that you specified during 
installation. For example, click on Start > Programs > Quintum Tenor Configuration Manager > 
Tenor Config Manager. The Configuration Manager is launched, and the Address Book window 
is displayed. If this is a first session, the Auto Discovery process launches to try to find any 
Tenors connected to your local network. See Auto Discovery for a description of this process.

2. To add a new address, click Add. In the Tenor IP Address box, enter the IP address of the Tenor. 
(If you have connected before, and the IP address is listed from a previous login, select that IP 
address and click Connect.)

3. Enter the Tenor Server Port (must match the port number set through the CLI; the default entry is 
8080). 

4. Enter a Description text string to help you manage the Tenor. 

5. Enter a Login user name. The default user name is admin; select a different name if you have 
changed it in the CLI.

6. Enter a Password name. The default password is admin; select a different name if you have 
changed it in the CLI. You must also re-enter the password in the Confirm Password field. You 
can also click the Remember Password box if you want Configuration Manager to automatically 
fill in the password next time you log in.

7. Click OK. Your entry is now listed in the Address Book.

8. Click Connect. Configuration Manager attempts to connect to the Tenor that you entered. 

9. To connect to a different IP address after the initial login, see the next section, Log in to a 
different Tenor.

Log in to a different Tenor  
When you log on initially, you specify an IP address of a Tenor to configure. At any time, you can 
connect to a different Tenor. You can connect to a different IP as follows: 

1. From the main menu bar, click on File > Connect or File > Address Book. Click the Add button 
to display the Add Address window. 

2. Follow the directions in the previous section to fill in the information requested in this window. 

3. Click OK. Your new connection is added to the Address Book.  

4. Click Connect. The Tenor Configuration Manager connects to the remote Tenor and the main 
window is displayed. You are now ready to configure the Tenor. 
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Auto Discovery
The Auto Discovery process scans your local network to discover local Tenors.  

NOTE: Before the Tenor executes an auto-discovery session, we recommend you check your local 
firewall settings to ensure there is a clear connection to the Tenor. The discovery process 
can only occur on Ethernet ports on the PC that are directly connected to their respective 
subnets (i.e., your local subnet).

Once the Auto Discovery process displays a list of Tenors needing configuration, you select the 
desired Tenor. If you are installing an Analog Tenor for the first time, the Configuration Wizard is 
launched to help you set up the basic configuration of your Tenor. Through the Wizard, you are able 
to set configuration, including IP address, dial plan, routing, and protocol data. See Chapter for a 
description of the Launching the Configuration Wizard.

From the Configuration Manager’s main menu, click on the Discover icon, which appears as a 
magnifying glass. After a scan of the local network, the Tenor Discovered screen is displayed, listing 
all local Tenors on the network that need to be configured.
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Basics - Getting Acquainted with Tenor Configuration Manager 

The Tenor Configuration Manager’s main window is the central work area in the software. From 
this window, you can click on an item in the Menu Tree to show other windows in the Display Area, 
and you can configure fields in those windows. Each main menu component is described below. 

Figure 2-1  Main Window Example

Menu 
Tree

Display Area

Common Function Buttons

Main Menu Bar

Navigation
Buttons



P/N 480-0028-00-05 2-6

Chapter 2: Getting Started - Tenor Configuration Manager

Main Menu Bar
The main menu bar enables you to perform all functions such as connecting to a Tenor, submitting 
changes, launching the CLI, and accessing Help. Each of the main menu bar options is listed and 
described below. 

File Menu

• Connect. Enables you to connect to a Tenor.

• Reload. Enables you to re-connect to a Tenor.

• Submit Changes. Submits any changes to the Tenor’s permanent database. In order to submit 
changes to the database, you must click Confirm/OK in each window in which you made a 
change.  See Submit Changes for more information. 

• Discard Changes. Discards the changes made to the system since the last Submit was 
performed. When you perform a discard, a confirmation message will appear on the screen. 
Click OK to confirm the discard. 

• Password. Enables you to change the password used to log in to the system. See Change the 
Password for more information.

• Address Book. Allows you to maintain information on devices to which you wish to connect. 
This interface allows you to add, delete, or edit information. When you click the Add or Edit 
buttons in the Address Book, you can specify the following information: 

Tenor IP Address
Tenor Server Port (defaults to 8080)
Description (an alphanumeric string)
Login (defaults to admin)
Password / Confirm Password / Remember Password

When you wish to delete a device definition, select it in the Address Book and click Delete.

• Exit. Exits the system. 

View Menu

• Whole Database. Displays all configuration settings current in the system. You can select from 
Database Capacity (maximum number of certain database items), Draft Version, Permanent 
Version, Draft Version in XML, Permanent Version in XML.

• Database Changes. Displays all configuration setting changes that were made since the last 
submit to the database. See View Configuration Database for more information.

• Tenor Version. Displays the code versions for all boards on the Tenor.

• Tenor Status/Info. Allows you to generate text files containing the latest statistics for: Active 
Calls, Gatekeeper Active Calls, Gatekeeper Table, Gatekeeper Statistics, IP Route Table, IP 
Route Statistics, TCP Statistics, UDP Statistics, Telnet Clients, Boot Configuration, Ethernet 
Interface, Flash Memory, Task Status, License File, License Status, and Support Information. 
You can also launch three utilities: Ping, Trace IP Route, and Trace Telephone Route/GK 
Route.

• Tenor Alarm Status. Permits you to view Alarm History and Active Alarms.
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Action Menu

• Telnet. Allows you to launch the Tenor Command Line Interface (CLI) through a Telnet 
window, set Telnet clients (select what application to use), and manage Tenor Telnet Sessions.

• Launch FTP. Launches an FTP session in a DOS window.

• Tenor Time. Displays the system time on the selected Tenor.

• Reset. Resets the selected device.

• Set Factory. Reloads factory settings for the selected device.

• Color. Allows you to specify RGB values to change the background and border colors.

Help Menu

• Help. Displays the complete Help system. 

• Quintum Support. Launches your Internet browser and displays the Support page of the 
Quintum website.

• About. Displays version information for the Database, Server Version (Configuration 
Manager), and Client Version (on the Tenor itself).
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Display Area 
The display area of the main window is the main configuration section of the Configuration 
Manager. Once you click on an icon from the menu tree, the corresponding window appears in the 
display area. 

Navigation Buttons
The Navigation buttons enable you to move from one window to the next, forward and backward 
through the Configuration windows. The pound sign (#) button will display if unsubmitted changes 
have been made to the configuration.

Menu Tree 
Each menu tree item represents a configuration window available in the main display area. If a menu 
tree option is “label” only, the menu tree expands to offer the sub-menu options. A “+” to the left of 
the option indicates the immediate menu tree can be expanded to display sub-menu options. 

When you right-click on each menu tree item, a list of commands appears, as shown in Figure 2-2.  

Figure 2-2  Menu Tree Right-click Menu

The type of menu tree item determines which commands are listed. Not all commands are listed 
under each item. For example, for those menu options that can be added (such as IP Dial Plan), the 
Add option appears; under those menu options that cannot be added, the Add option does not 
appear. All of the possible commands are described below.  

• New. Adds a new submenu option for the selected menu item.  

• Delete. Deletes a submenu option from the selected menu item. 

• Rename. Renames the menu option. When you click on Rename, the Specify a Unique Name 
window is displayed. Enter a new name and click OK.

• Refresh. Refreshes the screen. 

• Help. Accesses and displays the Help for that selected menu option. 

Right-click on a menu 
option 
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Common Function Buttons
This group of buttons is available from each window in the lowest part of the display area. They are 
for common functions that you might want to perform in any configuration window.

Figure 2-3  Common Function Buttons

Use the following information as a guide: 

• Confirm/OK. Confirms the information you entered in this window but does not save it in the 
permanent database. A dialog box appear to confirms. Click OK to confirm (to cancel, click 
Cancel).

• Cancel. Cancels your configuration changes in this window.

• Refresh. Clears the window back to the default values. If you are on a different tabbed panel, it 
will bring you back to the top level window. You can also perform a refresh by right-clicking 
on the desired menu option and selecting Refresh from the drop-down menu.

• Help. Displays help topics. 

Common 
Function 
Buttons
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Navigating through the software

There are three ways to navigate through the Configuration Manager’s windows: Menu Tree, Tool 
Bar, and Tabbed Panels. See below for a description of each.

• Menu Tree. To reach any window, click on the desired menu item from the menu tree at the left 
of the window. The corresponding configuration window is displayed. 

• Tool Bar. Two navigation buttons on the tool bar (right arrow and left arrow) enable you to 
move forward and backward through the configuration windows. 

• Tabbed Panel. If the window has more than one layer, it is arranged as tabbed panels. Each 
panel has a label that indicates its contents. Click on the panel you want to configure.



P/N 480-0028-00-05 2-11

Chapter 2: Getting Started - Tenor Configuration Manager

Change the Password

The password window enables you to change the password for the system. 

Change the password as follows: 

1. From the main menu bar, click on File > Password. The Password Change window is displayed. 
See Figure 2-4.

2. In the Old Password text box, enter the old password.  

3. In the New Password text box, enter the new password. 

4. In the Confirm New Password text box, confirm the password by re-typing the new password.

5. If you would like the system to remember your password the next time you log in to 
Configuration Manager, click the Remember my password check box.

6. To confirm the password, click OK. To cancel the password change, click Cancel.

Figure 2-4  Password Change Window 
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Configure a Tenor 

NOTE: This section assumes you are connected to the Tenor at the IP address you specified. Also, 
the Tenor must be running the Configuration Manager software. 

You can configure each window and submit changes to the database. Once you submit the changes 
to the database, the configuration options are saved until you perform another submit or restore the 
default values. 

Window- and field-specific information is available from the main Help window (click on the ? 
from the main tool bar window; for other Help options, see Chapter 1: Introduction). Help includes 
window/field definitions, along with default and valid entries, as well as any special instructions for 
using the windows/fields. 

Follow these steps: 

1. Click on the desired menu option. The corresponding window is displayed. See Figure 2-5.

Figure 2-5  Sample Screen

2. Configure the desired fields. To gain information about a specific field, click the Help button (at 
the bottom of the applicable window) and click the question mark pointer over the field for 
which you require information. Your Internet browser is launched and displays the field 
definition for that field. See Figure 2-6. 

Click on 
Configure
Options

Time Server
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Figure 2-6  Help Screen sample 

3. To add/delete submenu options from the menu tree, right-click on the desired menu tree option. 
If you are able to add multiple instances of an icon (e.g., additional signaling groups), the New 
button lets you add an additional menu tree option. Click Delete to delete the selected option. 

4. Move to the remaining windows and make all desired changes. 

5. From the main window, click Confirm/OK to save the changes; to cancel, click Cancel. 

6. Once you make the desired configuration changes, you can submit the changes. See the next 
section, Submit Changes. 

Click on 

Field 
descriptions/
valid values

IP Dial Plan
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Submit Changes

NOTE: Whenever you issue a submit change command, all changes are submitted to the 
permanent database, including those changes made by other users that have not been 
submitted to the database and have not been discarded.

Before submitting changes, review all desired changes for accuracy. Access the online Help system 
for further information regarding valid field entries. 

1. From the main menu, select File > Submit Changes to submit changes to the database. 

2. To discard the changes before a submit, select File > Discard Changes. All changes will be 
discarded.

3. Click OK to confirm the submit; to cancel, click Cancel. Once you confirm the submit, all 
changes you made to the database since the last submit are saved. 
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View Configuration Database

View Draft/Permanent Database
From any point in the software, you can view all configured information in the system’s database, 
including all prompts and corresponding configuration settings. There are two views of the 
database: Draft Version or Permanent Version. These are available as either text or .XML files.

Draft Version. The draft version of the database is a temporary view, which includes any changes 
not submitted to the permanent database. 

Permanent Version. The permanent version represents the information in the database that has 
been submitted and saved in the database (a power cycle will not change any of the information).  

Both the Permanent Version and Draft Version are displayed in XML format and should be read/
interpreted by the System Administrator.

View the database as follows: 

1. Select View > Whole Database > Draft Version or Permanent Version. The version of the 
database you specified is displayed. See Figure 2-7.

Figure 2-7  Draft Version - Sample Screen 
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View Database Changes
Database changes include all changes that have occurred after the last submit, including changes not 
yet submitted to the permanent database. By default, the file is displayed using  Microsoft Notepad; 
you can then either save or print the file for future use. 

View database changes as follows:

1. Select View > Database Changes. The changes you made between the permanent database and 
temporary database will be listed. See Figure 2-8.

Figure 2-8  Database Changes - Sample Screen
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View Tenor Status/Info

From any point in the software, you can view status information from the device to which you are 
currently connected. You can also launch three status-related utilities.

From the main menu, select View > Tenor Status/Info. You are presented with the following options.

Table 2-1 Tenor Status/Info Menu Options

Option Description

Active Calls Launches your default text editor (such as Notepad) populated with a 
report covering the following parameters: Call ID, Calling Number, Called 
Number, Call Duration, Call Type, Resource ID Incoming, Media GW IP 
Outgoing, Remote Signal Gateway, Codec Type, Incoming Trunk Group, 
Outgoing Trunk Group.

Gatekeeper Active Calls Launches a text report that specifies the number of VoIP Calls and VoIP 
WAN Calls the Gatekeeper currently has up.

Gatekeeper Table Launches a text report that provides a Public DirectoryNumber Tree and a 
Private DirectoryNumber Tree for both Zone DirectoryNumbers and 
Network DirectoryNumbers.

Gatekeeper Statistics Launches a text report that provides the following Gatekeeper Statistics: 
Number of DN's in routing database, Number of network routes, Number of 
endpoints, Number of active calls, and Number of inter-zone calls.

Trace Telephone Route/ 
Trace GK Route

When you enter a telephone number in the dialog box and click OK, the 
application does a search and then launches a text report providing you 
with Public and Private Endpoint candidates and Public and Private Proxy 
candidates.

IP Route Table Launches a text report that provides you with both a Route Net table and a 
Route Host table that list Destination IP, Gateway IP, Flags, Refcnt, Use, 
and Interface.

IP Route Statistics Launches a text report that lists occurrences for bad routing redirect, 
dynamically created route, new gateway due to redirects, destination found 
unreachable, and use of a wildcard route.

Trace IP Route When you enter an IP address in the dialog box and click OK, the system 
launches a text report that tells you how a route was found to the address, 
including number of hops and other IP addresses along the route.

Ping When you select this option, a dialog box appears for you to specify 
Destination IP Address, Number of Pings to Send, Packet Size to Send (in 
bytes), and Wait Time Before the First Ping (in ms). When you click OK, the 
test is performed and a text report of the results is launched.

TCP Statistics Launches a text report on packets sent and received, highlighting TCP 
statistics. 

UDP Statistics Launches a text report on packets sent and received, highlighting UDP 
statistics 



P/N 480-0028-00-05 2-18

Chapter 2: Getting Started - Tenor Configuration Manager

Telnet Clients Launches a text report listing the IP addresses/ports of any connected 
Telnet clients.

Boot Configuration Launches a text report that lists boot device, unit number, processor 
number, host name, file name, inet on ethernet (e), gateway inet (g), user 
(u), ftp password, flags (f), and other (o).

Ethernet Interface Launches a text report on the Ethernet Interface of the connected device, 
including Current Ethernet Operating Mode.

Flash Memory Launches a text report that includes volume descriptor ptr (pVolDesc), 
cache block I/O descriptor ptr (pCbio), auto disk check on mount, max # of 
simultaneously open files, file descriptors in use, current volume 
configuration, and FAT handler information.

Task Status Launches a text report listing the following for every task running on the 
selected device: NAME, ENTRY, TID, PRI, STATUS, PC, SP, ERRNO, and 
DELAY.

License File Launches a text report that displays the Quintum License for the connected 
device.

License Status Launches a text report that reports on the settings for the following 
features: Maximum VOIP Calls, Maximum PacketSaver Calls, Maximum 
Active Calls, BorderElement Enabled, Maximum Gatekeeper Ports, 
GateKeeper Enabled, Maximum BorderElement Ports, Call Autoswitch 
Enabled, InterUnitRouting Enabled, External Routing Server Enabled, 
Interactive Voice Response Enabled, Maximum CallRelay Ports, GateWay 
Enabled.

Support Information Launches a text report on system status (combining many of the previously 
described statistics) that may be requested when talking with Quintum 
Customer Support.

Option Description
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View Alarm Status

From any point in the software, you can view Active Alarms and Alarm History. 

• Select View > Tenor Alarm Status > Active Alarms. The connected device is queried to provide 
a list of currently active alarms.

• Select View > Tenor Alarm Status > Alarm History. A text report is launched to provide a 
history of alarm activity.
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Launch Telnet Command Line Interface (CLI) Session

From the Configuration Manager, you can launch the Command Line Interface (CLI). The CLI 
provides another method for configuring the Tenor unit. 

Launch a CLI session as follows:

1. From the main menu, select Action > Telnet > Launch CLI. The CLI is launched.

2. Enter a user name and password. The default user name is admin; the default password is 
admin. The main CLI prompt is displayed.

3. For more information about the CLI, and definitions for fields, see the Command Line Interface 
(CLI) Reference Guide on the CD ROM you received with the system. 

Set Telnet Client
You can specify the program that is launched to connect to the CLI.

1. From the main menu, select Action > Telnet > Set Telnet Client.

2. In the Set Telnet Client Program window, in the Telnet Client Program field, enter the executable 
name. You can also browse to its location by clicking the button to the right of the field.

3.  In the Vendor field, you may optionally enter the name of the vendor that supplied the Telnet 
client software.

4. Click OK.

Tenor Telnet Sessions
You can launch a dialog that tells you about current Telnet sessions.

1. From the main menu, select Action > Telnet > Tenor Telnet Sessions. The Manage Telnet 
Sessions dialog is displayed.

2. For all current Telnet sessions, you will see the following information.
Session - a sequential index number for this Telnet session.
Client IP Address - the IP address to which the Telnet session is connected.
Session Connect Time - the total time of the Telnet connection.

3. Click OK.
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Launch File Transfer Protocol (FTP) Session

From the Configuration Manager, you can launch an FTP session. This provides a method for 
copying and backing up files. 

Launch an FTP session as follows:

1. From the main menu, select Action > Launch FTP. A system window is opened, allowing you to 
log in to the FTP utility.

2. Enter a user name and password. The default user name is admin; the default password is 
admin. The main FTP prompt is displayed.

3. Copy files (e.g., the configuration database) as required to help you back up the system. 



P/N 480-0028-00-05 2-22

Chapter 2: Getting Started - Tenor Configuration Manager

System Settings - Action Menu

The Action menu provides you with other commands that can be used to adjust the interface.

• Select Action > Tenor Time. A dialog displays the current system time. You can either click OK 
to accept the time or click Change to change it. The following window is displayed.

Figure 2-9  Confirm set system time action window

Use the calendar interface to make your change, then click Apply. Click Cancel to 
back out without making a change.

• Select Action > Reset. A dialog box appears asking to confirm that you wish to reset the 
connected device.

• Select Action > Set Factory. A dialog box appears asking to confirm that you wish to discard 
all configuration in the current device and return it to its factory defaults. A button on this 
dialog allows you to FTP the current database before resetting the device.

• Select Action > Color. The Set Color window allows you to specify a RGB number to define 
the color for both Edge (border) and Back (background).
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This chapter describes the Tenor Configuration Manager Wizard.

The following topics are covered:

! Launching the Configuration Wizard

! Configure your Network Connection

! Configure your Dial Plan

! Select the Application Type

! Configure Digital Settings (Tenor DX only)

! Configure Analog Settings

! Configure a Multi Path Application

! Configure VoIP Routing

! Configure SIP Settings

! Configure H323 VoIP Settings

! View and Approve the Configuration Summary
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Launching the Configuration Wizard

The Auto Discovery process is described in Chapter 2. From the Configuration Manager’s main 
menu, click on the Discover icon, which appears as a magnifying glass. After a scan of the local 
network, the Tenors Discovered screen is displayed, listing all local Tenors on the network that need 
to be configured.

After running the Auto Discovery process, select the desired Tenor from the Tenors Discovered list 
and click Connect.The Wizard Software Loader screen displays the latest software installed on your 
unit, and prompts you to upgrade if there is a later version available. If this is an initial install, it is 
likely that you already have the latest software, and you will not need to run this process at this time. 
If you have connected to an unconfigured Analog or Digital Tenor, the Configuration Wizard 
launches and displays its splash screen (see Figure 3-1).

Figure 3-1  Configuration Wizard

To begin configuration, click Next to move to the next screen. You are then walked through a series 
of windows to configure your Tenor. 
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The following buttons are available throughout the Wizard process (not every button will appear on 
every screen). Definitions are as follows:  

• Next: Moves to next screen.

• Back: Moves to previous screen. 

• Cancel: Cancels any changes you made to the screen. 

• Help: Displays help for the fields on that screen. Click on Help, then hover the mouse pointer 
over a field and left-click.  

• Finish: Finishes the configuration process.

• Connect: Connects to the Tenor IP address.

• Close: Closes the current screen.

• Skip: Leaves this option unconfigured and advances to the next screen.
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Configure your Network Connection

The first prompt is for how to configure the IP address of the Tenor, as shown in Figure 3-2.

Figure 3-2  Tenor IP Address Configuration

Choose from one of the following methods of setting an IP address for your Tenor. Your choice will 
determine the next window displayed.

• Use DHCP - This selection attempts to obtain an IP address automatically. If you select to use 
manually configured DNS servers, you should enter a primary DNS server IP address, and you 
may also enter a secondary DNS server IP address. 

• Specify a static IP - This option requires that you complete the Specify a static IP address 
dialog. This requires you to enter an IP address and submet mask, and also allows you to enter 
a default Gateway address for routing. You may also enter an external NAT (Network Address 
Translation) IP address, if the Tenor is behind a firewall.

• Use PPPoE. This option requires that you complete the Specify your PPPoE user name and 
password dialog. Enter the user name and password; and re-enter the password to confirm it.

When you have made your choices, click Next again. The IP Address Configuration window shows 
your task status as Done. Click Next to advance to the next window.
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Configure your Dial Plan

The next item to configure is the Dial Plan (see Figure 3-3).

Figure 3-3  Dial Plan Configuration

The Dial Plan dialogs require you to enter the following information:

• Dial Plan Country - Select the country (or set of dial plan rules) where the Tenor is located. 
This automatically configures the Tenor with the international dial plan for the specified 
country.

• Progress Tone Country - This allows you to set which country's signaling tones (ringback, 
busy, etc.) will be used by the Tenor.

• Minimum Dial Digit Length - Set the minimum digit length for dialing. 

• Maximum Dial Digit Length -Set the maximum digit length for dialing. 

• Country Code - Set the code for the country where the Tenor is located.

• Area Code - Set the area or city code where the Tenor is located..

• Carrier Prefix Pattern - Set a pattern used to identify the carrier to be used in this location

• Long Distance Prefix - Set the prefix used to dial a long distance number from this location.

• International Prefix - Set the prefix used to dial an International number from this location.

When you have made your choices, click Next again. The Dial Plan Configuration window shows 
your task status as Done. Click Next to advance to the next window.
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Select the Application Type

The next few dialogs are displayed only if you are configuring a Digital Tenor. If you are 
configuring an Analog Tenor, jump ahead. See “Configure a Multi Path Application” on page 13.

If you are configuring a Digital Tenor, the Application Configuration window appears next. The 
Application dialog requires you to select the type of application for which you will be using the 
Tenor (see Figure 3-4). 

Figure 3-4  Application Configuration

Select from the following options:

• Multipath - In a Multipath Application, calls originating from a PBX are routed through a 
Tenor to the Internet. The call is first attempted as IP, but can fall back to the PSTN if 
necessary. 

• Gateway - A Gateway Application sends calls out only as IP, with no fallback to the PSTN.

• Termination - A Termination Application receives incoming IP calls, and terminates them to 
the PSTN.

When you have made your choice, click Next again. The Application Configuration window shows 
your task status as Done. Click Next to advance to the next window.
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Configure Digital Settings (Tenor DX only)

Digital Line
If you are configuring a Digital Tenor, the Line Configuration window appears next. The Line 
dialogs require you to select the type of digital line settings for the Tenor (see Figure 3-5).

Figure 3-5  Line Configuration

Set the following options:

• Primary Clock Source - Primary Clock Source is the source from which the Tenor derives 
primary network clocking. There are two choices: Digital Line and Internal. When set to 
Digital Line, a selected Digital Interface (such as T1 or E1, or BRI) will provide the clock 
source. When set to Internal, the Tenor will "free-run" using its own internal clock source. The 
default setting is Digital Line. 

• Secondary Clock Source - Secondary Clock Source is the source from which the Tenor 
derives secondary network clocking. Secondary Clock Source defaults to Internal. 
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• Line Type - Selects the line type of Digital Interface: T1 or E1. If the T1/E1 WAN interface 
card can be dynamically configured as a T1 or E1, then this attribute is configurable; otherwise, 
it is read-only.

• Voice Coding Law - The Law command is used to set the voice coding law for this Digital 
Interface to either Mu-Law or A-Law. Typically, Mu-Law is used with T1, while A-Law is used 
with E1.

• Signaling Protocol - CAS (Channel Associated Signaling) carries signaling information within 
the data channels of a T1 line (in band) rather than on a separate control channel. CAS 
signaling is also used to carry 911 emergency data such as telephone number and location 
information. CAS Signaling is primarily used on T1 lines (and for the most part E&M is the 
Signaling Type of choice), and R2 is CAS Signaling on an E1 line.If you select CAS, you will 
also need to select a Signaling Type, 

ISDN (Integrated Services Digital Network) is an international standard for end-to-end digital 
transmission of voice, data, and signaling. ISDN uses existing phone lines, but does require 
specialized equipment. The Basic Rate Interface (BRI) consists of two 64 kbps plus another 
lower rate channel to handle signaling. Primary Rate Interface (PRI) consists of 23 channels 
plus a signaling channel. If you select ISDN, you will need to select the PRI protocol.

When you have made your choices, click Next again. The Line Configuration window shows your 
task status as Done. Click Next to advance to the next window.
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Phone Number
If you are configuring a Digital Tenor, the next item to configure is the Phone Number (see Figure 
3-6).

Figure 3-6  Phone Number Configuration

Set the following options:

• Phone Number/Extension - Enter a phone number or PBX extension to be associated with a 
specific channel on your Tenor. You may specify an individual number for each channel, or one 
number for all channels. If you select "All" to assign a single number for all channels, this will 
create a hunt group so that when a call comes in and the first phone is busy, the second answers, 
and so on. The format of the number will depend on whether the number is public or private.

- If you wish to assign extensions from a private PBX, enter as many digits as are used for that 
installation (e.g., 7705). 

- If you wish to assign a phone number to be accessed from the public network, enter the full 
number in international E.164 format (e.g., 17324609000). The Country Code and Area Code 
you entered previously in the Dial Plan Configuration are inserted here to help you start 
building the number.
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• Channel - Select the channel to associate with the phone number. As described above, 
you may select "All" to create a hunt group.

• Digital Interface - In the case of a Digital Tenor, you may also select the Digital 
Interface to associate with the phone number (or select "All" to create a hunt group).

When you have made your choices, click Save/OK, and then Done.  The Phone Number 
Configuration table is displayed, allowing you to add, edit, or delete phone numbers.

When you are done making changes, click Next again. The Phone Number Configuration window 
shows your task status as Done. Click Next to advance to the next window.
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Configure Analog Settings

Phone Port
If you are configuring an Analog Tenor, these settings allow you to configure the analog port on the 
phone side (see Figure 3-7). 

Figure 3-7  Phone Port Configuration

You are prompted to enter the following information:

• Disconnect Generation - Allows you to set the Tenor to disconnect based on a tone, or battery 
removal or reversal.

• Caller ID Generation - Allows you to configure how caller ID is generated.

• Phone Number - Allow you to specify the phone number(s) corresponding to the FXS ports.

• Channel - Allows you to associate a channel with the phone number.

When you are done making changes, click Next again. The Phone Port Configuration window 
shows your task status as Done. Click Next to advance to the next window.
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Line Port
If you are configuring an Analog Tenor, the next item to configure is the Line Port Configuration 
(see Figure 3-8).

Figure 3-8  Line Port Configuration

These settings allow you to configure the analog port on the line side. You are prompted to enter the 
following information:

• Disconnect Detection - Allows you to set the Tenor to disconnect based on a tone, or battery 
removal or reversal.

• Caller ID Detection - Allows you to configure how caller ID is detected.

• Tone Based Answer Detection - Allows you to enable the type of supervision the Tenor can 
use to determine more reliably whether or not a call has been answered. 

When you are done making changes, click Next again. The Line Port Configuration window shows 
your task status as Done. Click Next to advance to the next window.
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Configure a Multi Path Application

The next item to configure is the Multi Path Configuration, for either Analog or Digital Tenors (see 
Figure 3-9).

Figure 3-9  Multi Path Configuration

You are prompted to enter the following information:

• Pass Through Calls - Sets whether or not this routing group will allow calls to "pass through" 
to an opposite side routing group that has a matching passthrough ID. 

• Bypass Number Pattern - Allows you to set one or more numbers that are automatically sent 
to the PSTN; they will not be routed via VoIP. 

When you have made your entry, click Save/OK, and then Done.  The Bypass Number 
Configuration table is displayed, allowing you to add, edit, or delete phone numbers.

When you are done making changes, click Next again. The Multi Path Configuration window shows 
your task status as Done. Click Next to advance to the next window.
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Configure VoIP Routing

The next item to configure is the VoIP Routing Configuration (see Figure 3-10).

Figure 3-10  VoIP Routing Configuration

This dialog allows you to toggle between two different modes for outgoing calls: H.323 and SIP 
(Session Initiation Protocol). Your choice here will determine whether windows are displayed to 
configure the H.323 protocol settings or the SIP settings.

For H.323 settings, skip forward in this chapter. See “Configure H323 VoIP Settings” on page 17.

For SIP settings, the next item to configure is the SIP Server Configuration (see Figure 3-11).
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Configure SIP Settings

SIP Server
The next item to configure is the SIP Server Information (see Figure 3-11).

Figure 3-11  SIP Server Configuration

You are prompted to enter the following information:

• Primary SIP Server IP/URL - The IP address or Domain Name of the primary server used to 
make outgoing SIP calls. Only enter a URL if you have previously configured a DNS Server.

• Primary SIP Server Port - The port number of the primary server used to make outgoing SIP 
calls. 

• Register Expiry Time - The number of seconds between SIP registration messages. 

When you have finished your entry, click Next to advance to the next window.
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SIP User Information
The next item to configure is the SIP User Information (see Figure 3-12).

Figure 3-12  SIP Phone and User Password Configuration

The SIP User Information allows you to associate numbers that you entered previously in the Phone 
Port Configuration with the User ID and Password that were assigned by a SIP Proxy administrator 
for authentication. This is also used by the SIP Proxy to determine where to send a phone call.

When you have made your entry, click Save/OK, and then Done.  The SIP User Configuration table 
is displayed, allowing you to add, edit, or delete entries.

When you are done making changes, click Next again. The VoIP Configuration window shows your 
task status as Done.  

Click Next to advance to the next window. The Configuration Summary is displayed 
(see Figure 3-14).
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Configure H323 VoIP Settings

If you selected H.323 for your routing, the next item to select is the H.323 routing method (see 
Figure 3-13).

Figure 3-13  H.323 VoIP Configuration

The H323 VoIP Configuration prompts you to choose between using a Gatekeeper or Static Routes.

• If you choose to use a Gatekeeper, you can configure an IP address for both a primary and 
secondary Gatekeeper that will handle routing for the Tenor.

• If you choose to use Static Routes, you can configure up to 128 Static Routes, with 24 number 
patterns each. Enter the following:
Static Route ID - Set a name for the Static Route.
H323 Endpoint IP Address - Enter the H323 Endpoint IP address where calls will be routed.
H323 Endpoint Type - Specify whether the Endpoint is a Gateway or Gatekeeper.
Static Route Number Patterns - Enter the number patterns that will be routed to the Endpoint IP 
address, specify whether it is a public or private numbmer dial plan, and assign a routing 
priority from 0-255 (typically 1 or 2). 

When you are done making changes, click Next again. The  task status shows Done.  

Click Next to advance to the next window. The Configuration Summary is displayed 
(see Figure 3-14).
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View and Approve the Configuration Summary

Figure 3-14  Configuration Summary

Click Finish to accept this configuration, or click Back to retrace your steps through the Wizard and 
make changes.
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