اطلاعیه

بستن
هنوز اعلام نشده است.

مشکل بعد از نصب دبیان

بستن
X
  • فیلتر کردن
  • زمان
  • نمایش
پاک کردن همه
پست های جدید

  • مشکل بعد از نصب دبیان

    سلام من دبیان نصب کردم و apt-get update و apt-get upgrade را انجام دادم ولی هر برنامه ای بهش فرمان میدم نصب نمیکنه میگه نمیتونم پیداش کنم مثلا apt-get install openvpn اول فکر کردم باید sudo نصب کنم ولی حتی اون هم نصب نمیکنه apt-get install sudo -y با حالت root هم بودم رفتم تو ثلث nano /etc/apt/sources.list مشکل خاص نداشت اگه ممکنه راهنمایم

  • #2
    سلام چه خطایی میده موقع نصب برنامه ها؟ دوم اینکه sources.list رو هم آپدیت کنید. میتونید از این سایت کمک بگیرید. از محتویات داخلش بک آپ بگیرید و به جاش sources.list این سایت رو استفاده کنید ببینید مشکل تون حل میشه.
    https://debgen.simplylinux.ch/

    نظر


    • #3
      این خطا رو میده :
      کد PHP:
      Reading package lists... Done
      Building dependency tree
      Reading state information
      ... Done
      You might want to run 
      'apt --fix-broken install' to correct these.
      The following packages have unmet dependencies:
      google-chrome-stable Dependslibappindicator3-1 but it is not installable
      Recommends
      libu2f-udev but it is not installable
      openvpn 
      Dependslibpkcs11-helper1 (>= 1.11but it is not installable
      Recommends
      easy-rsa but it is not installable
      E
      Unmet dependencies. Try 'apt --fix-broken install' with no packages (or specify a solution). 
      ویرایش توسط Habili : http://linux-zone.org/forums/member/5-habili در ساعت 05-16-2019, 08:55 AM

      نظر


      • #4
        کد PHP:
        root@osboxes:~# apt-get install openvpn
        Reading package lists... Done
        Building dependency tree
        Reading state information
        ... Done
        E
        Unable to locate package openvpn 
        ویرایش توسط Habili : http://linux-zone.org/forums/member/5-habili در ساعت 05-16-2019, 08:55 AM

        نظر


        • #5
          ثلث سیستم
          کد PHP:
          nano /etc/apt/sources.list

          # deb cdrom:[Debian GNU/Linux 9.7.0 _Stretch_ - Official amd64 DVD Binary-1 20190123-19:36]/ stretch contrib main

          # deb cdrom:[Debian GNU/Linux 9.7.0 _Stretch_ - Official amd64 DVD Binary-1 20190123-19:36]/ stretch contrib main

          deb http://security.debian.org/debian-security stretch/updates main contrib
          deb-src http://security.debian.org/debian-security stretch/updates main contrib

          # stretch-updates, previously known as 'volatile'
          # A network mirror was not selected during install. The following entries
          # are provided as examples, but you should amend them as appropriate
          # for your mirror of choice.
          #
          # deb http://deb.debian.org/debian/ stretch-updates main contrib
          # deb-src http://deb.debian.org/debian/ stretch-updates main contrib 
          ویرایش توسط Habili : http://linux-zone.org/forums/member/5-habili در ساعت 05-16-2019, 08:56 AM

          نظر


          • #6
            سلام. چه نسخه ای از دبیان رو نصب کردید؟ این کامند رو بزنید ببینید مشکل برطرف میشه ؟
            کد PHP:
            apt --fix-broken install 

            من قلبی بزرگ با رویاهایی بزرگ دارم. دانسته هایمان را با هم به اشتراک بگذاریم.


            فروش هاست و دامین | خرید هاست لینوکس | خرید سرور مجازی VPS | هاست ایران

            نظر

            پردازش ...
            X
            کانال تلگرام منطقه لینوکسی ها